4.9.14 Cosmotown not vulnerable to Heartbleed (CVE-2014-0160)

Dear Cosmotown Customer,

 

We have determined that we are not vulnerable to the issue described in CVE-2014-0160 (also known as the Heartbleed bug).

 

We use Amazon load balancer in front of our server and we do terminate the connect at ELB, but not passing it to the Ec2 SERVERS.

 

Please find further information from Amazon, at the below link:

http://aws.amazon.com/security/security-bulletins/aws-services-updated-to-address-openssl-vulnerability/

 

Thank you for your time and support.

 

Best regards,

Cosmotown Support

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.
Powered by Zendesk